+ Reply to Thread
Results 1 to 6 of 6

Thread: test

  1. #1
    Join Date
    Apr 2004
    Location
    Vista, CA
    Posts
    581

    Default test

    test
    Charlie
    NOMAD

  2. #2
    Join Date
    Apr 2004
    Location
    Spring Valley
    Posts
    2,688

    Default

    If you guys find things that don't work right with the new software, let us know. The edit post button is on the list so far.

    Mike
    NoSlack-------------------------------------------<'(((>{

  3. #3
    Join Date
    Apr 2004
    Location
    Vista, CA
    Posts
    581

    Default

    Ticket has been submitted, should know something soon
    Charlie
    NOMAD

  4. #4
    Join Date
    Apr 2004
    Location
    Spring Valley
    Posts
    2,688

    Default

    How about the blue "Reply to Thread" button. I can only use the "post quick reply" button.

    Mike
    NoSlack-------------------------------------------<'(((>{

  5. #5
    Join Date
    Jul 2005
    Location
    Lemon Grove
    Posts
    356

    Default

    mike, just posted info on my turbos and saw a spell error so I tried to edit/delete the post but it did not respond. Could be my not waiting long enough or my pc. try to edit a previous post. Just a thought.

  6. #6
    Join Date
    Apr 2004
    Location
    Vista, CA
    Posts
    581

    Default

    test response
    Charlie
    NOMAD

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts